LBHSoft Forums  

Go Back   LBHSoft Forums > LBH Android > LBH Android Questions, Problems & Troubleshooting

LBH Android Questions, Problems & Troubleshooting If you experience some problems with program or don't know how it should work, ask for help here.

Closed Thread
 
Thread Tools
Old 27-05-2018, 19:26   #1
MichaelD
LBHSoft Author
 
Join Date: 18-05-2018
Posts: 16
Default Can't install LBH on Android older 4.2

Sorry, but LBH is not designed to work on Android older than 4.2. That's because some functions used there require Android 4.2 and newer.
MichaelD is offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT +3. The time now is 04:46.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
©2018, LBHSoft.RU.