LBHSoft Forums

LBHSoft Forums (http://forums.lbhsoft.ru/index.php)
-   LBH Android Questions, Problems & Troubleshooting (http://forums.lbhsoft.ru/forumdisplay.php?f=13)
-   -   Can't install LBH on Android older 4.2 (http://forums.lbhsoft.ru/showthread.php?t=5)

MichaelD 27-05-2018 19:26

Can't install LBH on Android older 4.2
 
Sorry, but LBH is not designed to work on Android older than 4.2. That's because some functions used there require Android 4.2 and newer.


All times are GMT +3. The time now is 05:31.

Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
©2018, LBHSoft.RU.